Field Service Cloud Offline
Incident Report for Picksmart Status
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 14:52 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 14:50 SAST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2021 - 14:48 SAST
This incident affected: Field Service Cloud (Field Service Cloud).