Field Service Cloud Intermittent connection Issues.
Incident Report for Picksmart Status
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 08:02 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2021 - 10:16 SAST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2021 - 10:08 SAST
Investigating
We are currently investigating this issue.
Posted Feb 10, 2021 - 09:12 SAST
This incident affected: Field Service Cloud.