PlanPro Partial Outage
Incident Report for Picksmart Status
Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 10:22 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2020 - 10:11 SAST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 12, 2020 - 10:07 SAST
Investigating
We are currently investigating this issue.
Posted Oct 12, 2020 - 10:04 SAST
This incident affected: Plan-Pro.