iDocs - Server intermittently offline
Incident Report for Picksmart Status
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 11:33 SAST
Update
Bulk is online again
Posted Oct 06, 2020 - 10:53 SAST
Update
We are continuing to investigate this issue.
Posted Oct 06, 2020 - 10:52 SAST
Investigating
Bulk server is being restarted to improve speed and connection
Posted Oct 06, 2020 - 10:45 SAST