Field Service Cloud - Intermitted Connection Issues. Restart Scheduled for 08h30 CAT
Incident Report for Picksmart Status
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 08:51 SAST
Monitoring
The System Has rebooted and we are monitoring the Stability of the connection to Field Service Cloud.

If you experience any connection issues to FSC please create a Support Ticket.
Posted Feb 10, 2021 - 08:34 SAST
Identified
Please be patient while we restart the Field Service Cloud System.
Posted Feb 10, 2021 - 08:30 SAST
Investigating
We are currently experiencing some intermitted connection Issues with the Field Service Cloud Server.

Please take note that we are going to restart the System at 08h30 CAT 10 February 2021
Posted Feb 10, 2021 - 08:15 SAST
This incident affected: Field Service Cloud (Field Service Cloud).